• We've disabled all private messages. Please use the forums, thanks.

how to adjust the output size?

Joined
Apr 10, 2006
Messages
461
Likes
0
Points
16
#1
Does anyone see the difference between the image on the left and the right?

before i convert the rmvb file, it would play full screen on media player classic as the image on the RIGHT.
But after i convert the rmvb into a avi file using winAVI, it would NOT play full screen on media player classic as the image on the LEFT. there would always be that black border around!

can someone tell me how to fix this problem so that after i convert it, the file could be played on full screen!!

thanks.......
 

Attachments

dim8sum

♫♪♫♪♫♪♫♪♫♪♫♪....
Joined
Apr 28, 2006
Messages
5,533
Likes
0
Points
36
Location
London, UK
#2
check that you have the keep original picture size box checked, or you can check the original resolution of the rmvb and compare with the avi to really see if it has change size
untitled.jpg

the pic you show 1 ep is 9 and the other is 26, it could be the ep9 rip has a border, which the releaser chose
 
Joined
Dec 3, 2006
Messages
2,548
Likes
0
Points
36
#3
Thats most likely the case. Always go to advanced when using WinAVI to check the settings first.
 
Joined
Apr 10, 2006
Messages
461
Likes
0
Points
16
#4
although in the pic, the ep. #'s are different, both doesn't have a border when i play them in rmvb form.

should i be changing the size of the output or the frame rate?
 

reno

Active Member
Joined
Feb 3, 2006
Messages
3,423
Likes
0
Points
36
Location
enn-why-see
#6
plus in winavi, u can go to advanced settings and trim the edges by a certain size
so even if the release had a black border, and ud idnt' want it
u could trim it
mite lose some quality in the conversion, but that doesn't matter too much
 

dim8sum

♫♪♫♪♫♪♫♪♫♪♫♪....
Joined
Apr 28, 2006
Messages
5,533
Likes
0
Points
36
Location
London, UK
#7
I would have to say this is someting to do with the encoder and how it crops or reduces the frame size

you want to mess around with the frame size

or try another encoder
 
Top